YourITDepo Archives

All Platinum Categories

  • Security
  • Service
  •  


    All Platinum Tags

    Archive for February, 2011

    Adobe posts update recomendations for shockwave!

    Posted on Thursday, February 10th, 2011

    On February 8th adobe released a security bulletin about adobe shockwave player, following adobes acrobat updates for the same issues. This of corse is just an echo of what was known in adobes software allowing malicious code to run on the target system. These things are far too common these days but at least adobe has put out updates to correct the flaws for now.

    Targeted system may have malicious content or software install on their system without the user allowing it. Update your shockwave player to version 11.5.9.620 or higher. See adobes notice with links below.

    http://www.adobe.com/support/security/bulletins/apsb11-01.html

    Posted in Security by | Comments Off on Adobe posts update recomendations for shockwave!

    Urgent update recomendations for Acrobat!

    Posted on Thursday, February 10th, 2011

    Adobe posted updated recommendations on February 8th for the Acrobat and Acrobat reader software. The updates address security issues and exploits. The older versions may allow malicious code to run without the user’s knowledge compromising the targeted machine.

    Adobe wants everyone to update to version 10.0.1. But wait don’t update the older versions of reader, remove them first, then install directly from adobe’s site. They won’t tell you but non-removed versions of reader may contribute to additional issues.

    Adobes security bulletin can be found here
    http://www.adobe.com/support/security/bulletins/apsb11-03.html

    Posted in Security by | Comments Off on Urgent update recomendations for Acrobat!